On Fri, Sep 26, 2008 at 01:02:52AM +0900, Yukihiro Matsumoto wrote:
> If you want to change the basic rule, we should discuss before
> changing it.  Or choose alternative name like #assert_exception,
> which I like better.

#assert_exception is what RUNIT uses (which we still use where I work).

Paul