Dave Thomas wrote:
> I don't think I'd support assert_raise as an alias: mini/test is already
> a big break with test unit, and there's no need to even pretend to be
> compatible, so we may as well use the correct names.

Don't break!!  test/unit (using mini/test) should be compatible IMO.

-- 
// SASADA Koichi at atdot dot net