Issue #405 has been updated by Pirkka Hartikainen.


/usr/local/lib/ruby/1.8/openssl/ssl.rb:31: [BUG] Bus Error
ruby 1.8.7 (2008-06-20 patchlevel 22) [i686-darwin9.3.0]

i'm not the original reporter of the bug, but looks like i'm getting the same error when compiling routes in merb (the web app framework)
----------------------------------------
http://redmine.ruby-lang.org/issues/show/405

----------------------------------------
http://redmine.ruby-lang.org