Hi,

In message "[PATCH] Old Yacc limitation"
    on 03/12/02, Eric Sunshine <sunshine / sunshineco.com> writes:

|Some old versions of Yacc (such as the NextStep Yacc) severely limit  
|YYMAXDEPTH (sometimes setting it as low as 150 by default).  Bison, on the  
|other hand, sets this value to 10000, by default.  This old Yacc limitation  
|causes parsing of some standard Ruby files, such as date/format.rb, to fail.   
|Among other problems, this limitation manifests by causing "make test" to  
|fail.  Here is a patch which corrects the problem when an old Yacc is  
|detected.

This will be merged.  Thank you.

							matz.