2008/9/17 Yusuke ENDOH <mame / tsg.ne.jp>:
> I'd like to confirm one thing; will the stardard libraries be also frozen?
> I'm waiting rubygems to be upgraded ([ruby-core:18391], [ruby-core:18422]).
> But if it will miss the deadline, must I wait for ruby 2.0 (or install
> latest rubygems manually) ?

Next version of RubyGems, AFAIK, is gonna have some updates that reduce memory
consumption of any Ruby application that uses RubyGems. If possible,
it'd be great
to have that version in the standard library.
-- 
MK