On Dec 1, 2003, at 22:34, nobu.nokada / softhome.net wrote:

> As Ryan has mentioned, I also feel 'testunit' is inappropriate.
>
> A new patch; the runner is named as 'trb' tentatively.

I'd prefer something more explicit than 'trb', perhaps 'testruby', 
'test-ruby', or even 'testrb'.

Also, it seems that whatever it gets called should completely replace 
runner.rb in the test directory; what do you think?

Anyhow, once we agree on the name for the runner executable, please 
commit the patch. Thanks for working on it!


Nathaniel

<:((><