-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hey there,

I'm currently working on Ruby for Gentoo Linux. We've come across an
issue with configure.

In earlier versions we could disable and enable certain extensions by
using configure parameters.
This possibility seems to be gone now.

For example we get the following output:
configure: WARNING: Unrecognized options: --disable-socks, --enable-ipv6,
- --disable-debug, --with-dbm, --with-gdbm, --with-openssl, --with-tk

Now, my question is, are we still supposed to be able to disable certain
extensions or do they all have to be there?

If we still may choose, could anyone give me a hint on how to do that?
I found a file that I think has something to do with this issue,
"ext/extmk.rb" where you can specify a parameter, but I can't find any
documentation for that.

Thanks,

Regards,
Alex
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iEYEARECAAYFAkjLdRYACgkQk+oqhfPAZGkJkgCcCqYBbvdexE1/B6PzTPOFQI3U
NEkAnAo/Db/UDaU8rsHe/jqW7P1EWjiV
=e0Pw
-----END PGP SIGNATURE-----