> If you are a well practiced user of Ruby, I think that qualifies you.

Thank you. What I meant was, I can hardly comment on core development (1.9)
if I've been studiously avoiding it in favour of 1.8.