Core,

Build of lastest 1.8.7 failed!

hydra(ruby_dev_1.8.7}$autoconf
configure.in:607: warning: AC_CACHE_VAL(rb_broken_glibc_ia64_erfc, ...): suspicious cache-id, must contain _cv_ to be cached
../../lib/autoconf/general.m4:1973: AC_CACHE_VAL is expanded from...
../../lib/autoconf/general.m4:1993: AC_CACHE_CHECK is expanded from...
configure.in:607: the top level

(AMD 64x2 Processor - linux centos 4.6)

Chuck T.
-- 
Competency and chastity have much in common,
they both encompass their own punishment! 
 
-- C.E. Thornton -- Hawthorne Press --