Issue #403 has been updated by Yui NARUSE.


> I have extracted config.guess and config.sub from the main patch.
Thanks, I patched new_ruby_1_9_haiku.patch in r18402 and
config.guess_automake-1.10.1.patch in r18403.


> 3. I understand. In fact, it correspond to the files in
> the latest stable version of automake (1.10.1) + a little patch to config.guess.
> I don't know what is the update policy for those files in the ruby project :

Ruby uses the old version of config.guess and sub + large patches.
So a little patch to current ruby's will be easily merged.
----------------------------------------
http://redmine.ruby-lang.org/issues/show/403

----------------------------------------
http://redmine.ruby-lang.org