On Jul 13, 2008, at 20:11 , Yukihiro Matsumoto wrote:

> If so, how do you feel making Test::Unit into a gem, and ask
> users who need full compatibility to type:
>
>  gem install testunit
>
> once?  If no one opposes, you can be a maintainer of the
> gem.  Or you really feel it's important that Test::Unit to
> be bundled with standard distribution?

That's already been done. I released 1.0 (cut straight from ruby's  
SVN) and added Kouhei to the project. Kouhei has already released an  
expanded 2.0.