Thank you for your replies to [ruby-core:17644]. < all

== Rough plan of the 1.9.1 features
=== What will be included in 1.9.1
* default values in block parameters
* built-in coverage measurement
* improved version of transcode
* transcode C API (experimental; only for internal use)
* unicode console support on mswin32, mswin64 and mingw32
* some platforms will no longer be supported.

=== What will not
* miniunit (we need more discussion. it will possibly be included)
* Win32 unicode API support (1.9.2?)
* one-byte trap instruction (1.9.2?)
* dtrace (1.9.2?)
* Multi-VM (1.9.5?)


== Platforms
== Supported
* mswin32, mswin64, mingw32, cygwin
* POSIX-compatible systems

== Unsupported
The following platforms ware supported once, but now they have no active
maintainer.
* WinCE
* OS/2
* Interix
* bcc32
* MacOS Classic
* djgpp
* VMS
* human68k

Ruby 1.9.0-3 will not officially support these platforms unless someone
become a maintainer. I will remove platform-specific codes for them from
Ruby unless someone become a maintainer by 25 Sep.

-- 
Yugui <yugui / yugui.jp>
http://yugui.jp