Issue #268 has been updated by Ed Borasky.


It's the stock Ruby ruby-1.8.6_p230 that's crashing. So there's nothing wrong with Ruby 1.9. In fact, the Ruby 1.8.6 from SVN doesn't crash either, just the one in Gentoo Linux. So I'm going to close this one and open another one on Gentoo.


----------------------------------------
http://redmine.ruby-lang.org/issues/show/268

----------------------------------------
http://redmine.ruby-lang.org