Hi,

At Thu, 10 Jul 2008 10:01:25 +0900,
Roger Pack wrote in [ruby-core:17714]:
> here's wishing
> require 'erb'
> template = ERB.new <<-EOF
>  x is <%= x # this should work %>
> EOF
> x = 4
> puts template.result(binding)
> 
> 
> worked :)

It seems not to work even in 1.8.0, and 1.6 didn't have erb, it
was since 1.7.3 and 1.7 was a development version.  From which
version do you say it's different?

-- 
Nobu Nakada