Hi,

In message "Re: [ruby-core:17665] Re: Features to be included in Ruby 1.9.1"
    on Wed, 9 Jul 2008 00:39:39 +0900, Tanaka Akira <akr / fsij.org> writes:

|> I think it should be fixed (as 1.8), but I am afraid I have to
|> investigate it further before making a final decision.
|
|What is the fix you mean?

I meant 1.9 should keep compatibility to 1.8 here.

							matz.