Issue #211 has been updated by Tobi Reif.


Hi Eric!

I don't get this error with
ruby 1.8.6 (2008-03-03 patchlevel 114) [i686-linux]
so it must be caused by
ruby 1.8.6 (2008-06-20 patchlevel 230) [i686-linux]
(By the changes since p114.)

It would be great if you could try to reproduce this error, perhaps line 21 is enough to trigger it.


----------------------------------------
http://redmine.ruby-lang.org/issues/show/211

----------------------------------------
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://redmine.ruby-lang.org/my/account