Urabe Shyouhei wrote:
> M. Edward (Ed) Borasky wrote:
>> RHEL *5* is still using 1.8.5? In that case, dropping support for
>> 1.8.5 is a *huge* problem. RHEL
> 
> Why on earth?
> 
> We are not cat's-paw of RedHat, nor Sun, nor Microsoft; we are
> individual from any OS vendors.  It is quite natural for them to have
> different maintenance plan than ours.  Equally natural for us to have
> different plans than theirs.

Bravo.

The Ruby core developers are hardly going to get any work done if they 
are supporting more than 2 or 3 releases at a time. Let the distributors 
keep up with the developers, rather than drag them down. As long as 
there is a current stable release, everyone who wants a stable ruby 
should move their code to it (how hard can it be to move from 1.8.5. to 
1.8.6, especially since 1.8.5 was a bit problematic itself, IIRC).

-- 
       vjoel : Joel VanderWerf : path berkeley edu : 510 665 3407