M. Edward (Ed) Borasky wrote:
> RHEL *5* is still using 1.8.5? In that case, dropping support for
> 1.8.5 is a *huge* problem. RHEL

Why on earth?

We are not cat's-paw of RedHat, nor Sun, nor Microsoft; we are
individual from any OS vendors.  It is quite natural for them to have
different maintenance plan than ours.  Equally natural for us to have
different plans than theirs.