Issue #162 has been reported by Dave Thomas.

----------------------------------------
Bug #162: The thwait standard library fails to comp;ile under 1.9
http://redmine.ruby-lang.org/issues/show/162

Author: Dave Thomas
Status: Open
Priority: Normal
Assigned to: 
Category: 
Target version: 


dave[RUBY3/Book 21:56:55*] ruby -v -r 'thwait' -e 1
 ruby 1.9.0 (2008-06-16 revision 15427) [i686-darwin9.3.0]
 /usr/local/rubybook/lib/ruby/1.9.0/thwait.rb:56:in `<class:ThreadsWait>': undefined method `extend_to' for Exception2MessageMapper:Module (NoMethodError)
	from /usr/local/rubybook/lib/ruby/1.9.0/thwait.rb:53:in `<top (required)>'
	from :0:in `require'


----------------------------------------
You have received this notification because you have either subscribed to it, or are involved in it.
To change your notification preferences, please click here: http://redmine.ruby-lang.org/my/account