On 25 Dec 2007, at 15:03, Richard Kilmer wrote:

> Just re-built latest svn of 1.9.0 and base64.rb is removed.  Its  
> required in active_support (conversions.rb).  Do you think its worth  
> having all libraries that were removed from Ruby in 1.9.0 moved into  
> a "legacy gem" or something?  I am sure the rails guys will catch  
> this and remove the dependency since its not going to be supported  
> going forward, but this kind of thing may happen to other libraries.
>
edge rails already has :-)

Fred
> Best,
>
> Rich
>
> PS.  Great work Matz and team...Merry Christmas!
>