Hi,

At Thu, 15 Nov 2007 07:21:37 +0900,
David Flanagan wrote in [ruby-core:13525]:
> $ bison --version
> bison (GNU Bison) 2.0
> $ uname -a
> Linux think 2.6.12-1.1398_FC4 #1 Fri Jul 15 00:52:32 EDT 2005 i686 i686 
> i386 GNU/Linux

Bison 2.0 and 2.1 have other problems too, whitch makes broken
code.  I strongly recommend to upgrade it.

-- 
Nobu Nakada