On Nov 3, 2007, at 3:47 PM, Alexey Verkhovsky wrote:

> On 11/3/07, Urabe Shyouhei <shyouhei / ruby-lang.org> wrote:
>> As a branch manager I think I cannot maintain YAML lib any longer.
>
> The whole point of a maintenance branch is "something that should not
> have breaking changes", isn't it? If you remove YAML from 1.8 at this
> point, you will create a lot of grief for a lot of people, because
> most production Ruby apps have dependency on YAML (Rails uses it).

I have to agree that this is an extremely popular library.  This is a  
very large change that will affect a lot of software.

James Edward Gray II