On Oct 9, 2007, at 16:29 , murphy wrote:
> Tim Morgan wrote:
>> I have a question about the footnote comment in the Pickaxe book,  
>> regarding
>> require.
>> Is there any thought given to the handling of $", to filter with
>> File.extend_path and thus to avoid
>> multiple loadings?
> not in Ruby 1.8:

For backwards compatibility.  Its in the ruby-core archives.

--
Poor workers blame their tools. Good workers build better tools. The
best workers get their tools to do the work for them. -- Syndicate Wars