Hi,

In message "Re: Release compatibility/train"
    on Thu, 4 Oct 2007 05:07:15 +0900, "Rick DeNatale" <rick.denatale / gmail.com> writes:

|What we used to think of as 2.0 wlll now be 1.9.1 which will be
|considered (feature?) stable.
|
|I interpret this as meaning that the experimental changes will stop
|when 1.9.1 is released and 1.9.1+ releases will be implementation
|improvements only, and any new language changes would be in an
|eventual 2.0 stream.
|
|Did I get that right Matz-sen sei?

Right, except that since 1.9 has some incompatibility from 1.8, there
still be small possibility we might regret some of our changes and
revert them back to 1.8 behavior.  I hope it won't happen.

							matz.