-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

RubyGems is about to be merged.  Excellent.  And the next critical
bundling issue: Rake.

ruby core team would like to include Rake in Ruby 1.9.  Let's discuss
about importing Rake into Ruby's svn repository.

Jim, what do you think about it?  Do you think you can be a commiter of
ruby and maintains the imported version of Rake for ruby trunk?

I know that the current rake command does not run on the current
ruby/1.9 but tracking ruby trunk should not be too hard.  Feel free to
let us know if you are not motivated with this.  We'll happy to do it
instead of you and will make a feedback to you.

Regards,
// NaHi

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (Cygwin)

iQEVAwUBRwOCoR9L2jg5EEGlAQJD2wf/aG4MpDvho/BT8FqIN1TQV32JTTPdIY1Q
+lbWQth8EnGtiLy7ao1NjiJ++t3hc2veT1EJaMEw39mSYmgpL07B03iGw5YInD+i
hvrsiKDLhSPAPo7A7yAVLw4bDq/kESqQFVO+fjyU12YpNO/oMwINzZVUey20zkxK
cqa/IsxWjAsPPNCBF2UJqySQfXwWsJL5FPNNqNHaQvMfMcJlmqJDdouNPS9WMi+q
NE629xIvERGXiiBiRUeYLSnSa8zkBA+qjnoKSx3UBmEEUfPYKQeHPjTqRy5EqVBb
NqcTizmsLl7RqPnAOUveGmBzMoSer3uAed68aNWpUumdBsCuL063ew==
=WMQO
-----END PGP SIGNATURE-----