Can we get a --warn19 flag added to the Ruby 1.8 branch that will
print warnings on things that are changing about the language? Greg
Brown suggested that:

  class Foo; def self.bar; end; end
  Foo::bar

may not work in 1.9. I'm many thousands of messages behind on Ruby
reading, so I don't know if this is actually the case, but I know that
there are language changes coming, and it'd be nice to get warnings on
this pretty quickly.

-austin
-- 
Austin Ziegler * halostatue / gmail.com * http://www.halostatue.ca/
               * austin / halostatue.ca * http://www.halostatue.ca/feed/
               * austin / zieglers.ca