Hi,

Yukihiro Matsumoto wrote:
> Ruby 1.9 will allow multiple splats in the (argument) list.
> Unfortunately, YARV does not support it yet.

It's supported now.

-- 
// SASADA Koichi at atdot dot net