Hi,

At Wed, 18 Apr 2007 09:51:40 +0900,
Nobuyoshi Nakada wrote in [ruby-core:10948]:
> > % ./ruby -ve 'raise Interrupt'; ruby -ve 'raise Interrupt'
> > ruby 1.8.6 (2007-03-24 patchlevel 5000) [i686-darwin8.9.1]
> > -e:1:in `initialize': wrong number of arguments (0 for 1)  
> > (ArgumentError)
> >          from -e:1:in `exception'
> >          from -e:1:in `raise'
> >          from -e:1
> > ruby 1.8.5 (2006-08-25) [i686-darwin8.8.1]
> > -e:1: Interrupt (Interrupt)
> 
> Sorry it's my fault, and thank you for the report/patch.

Ryan, are you a commiter?

-- 
Nobu Nakada