Hi,

At Fri, 20 Apr 2007 06:43:05 +0900,
Anton Ivanov wrote in [ruby-core:10981]:
> I compiled ruby 1.9 from trunk on cygwin.  Initially, the only option I
> gave to configure was -program-suffix=19.  I got a crash when I ran the
> interpreter and fed it one line of code ('puts "yo"').  I since tried to
> recompile without ext/tk and with -disable-pthreads, but I still get
> crashes in the same place.  Here's the backtrace:

Apparently, you linked ext/tk statically.  VM support of ext/tk
is still incomplete and will need more time.

-- 
Nobu Nakada