On 4/18/07, Nobuyoshi Nakada <nobu / ruby-lang.org> wrote:
> Hi,
>
> Moved to ruby-core.
>
> At Mon, 16 Apr 2007 03:01:46 +0900,
> Trans wrote in [ruby-talk:248025]:
> > I think someone asked about/suggested something like this recently. I
> > think these two methods would make a pretty good addition to the core
> > library.
>
> Seems nice, but I'm not sure if the names are best for them.
> Any other idea?

Can't think of anything better, myself. But certainly feel free to
name them whatever seems more appropriate.

Thanks,
T.