Hello,

In message "Help building Ruby 1.9 on Windows"
    on Apr.06,2007 05:59:49, <jgbailey / gmail.com> wrote:
| This seems to say I  need to have ruby built already to build ruby. Is that
| true or can anyone offer suggestions?

Yes, you are right.
When building ruby 1.9 from Subversion repository, you need
built ruby such as 1.8.


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>