Issue #18166 has been updated by nagachika (Tomoyuki Chikanaga).

Backport changed from 2.6: REQUIRED, 2.7: REQUIRED, 3.0: REQUIRED to 2.6: REQUIRED, 2.7: REQUIRED, 3.0: DONE

ruby_3_0 efa1ba15fd5007210f819e6d11002ca829c989bf merged revision(s) fa05697e4832fbd67a4f91b9bb362471902faab3.

----------------------------------------
Bug #18166: Windows Ripper test-all failures? bison package?
https://bugs.ruby-lang.org/issues/18166#change-93970

* Author: MSP-Greg (Greg L)
* Status: Closed
* Priority: Normal
* ruby -v: ruby 3.1.0dev (2021-09-13T19:00:39Z master 4e03032a83) [x64-mingw32]
* Backport: 2.6: REQUIRED, 2.7: REQUIRED, 3.0: DONE
----------------------------------------
Windows builds recently failed, and it's odd.  The bison package did change from 3.7.6 to 3.8.1...



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>