On Feb 16, 2007, at 7:49 AM, James Edward Gray II wrote:

> Below I will provide a patch against the ruby_1_8 branch.  It  
> should also be applied to trunk and I can provide that patch if  
> needed.

Was there anything wrong with this patch?  If not, can we please  
apply it?

James Edward Gray II