Hello,
In message "Re: Segmentation fault: Ruby 1.8.5 Under VC++ express 2005"
    on 07/02/10, "U.Nakamura" <usa / garbagecollect.jp> writes:

> I need more information.
> Does anyone have VC++8 *without* SP1?
> Is this error happens with it?

No. I checked that `nmake test' works fine.

My environment is VC++8 (VC++ 2005 Express Edition) and 
Platform SDK for Windows Server 2003 SP1.
And the ruby version I have checked is

 ruby 1.8.5 (2007-02-10 patchlevel 5000) [i386-mswin32_80]
 ruby 1.8.5 (2007-02-10 patchlevel 19) [i386-mswin32_80]

  Regards,
  Masaki Suketa