Hell,

In message "Segmentation fault: Ruby 1.8.5 Under VC++ express 2005"
    on Feb.10,2007 03:47:09, <zhimin.wen / gmail.com> wrote:
| Hi
| I am trying to compile the 1.8.5 code with VC++ express 2005 SP1 and Windows
| platform SDK 2003 R2
| I have pass the compile, when it run miniruby, coredump happens.
| ---------------->8-----------------------------------------------
| miniruby ./win32/mkexports.rb:9: [BUG] Segmentation fault
| ruby 1.8.5 (2007-01-31) [i386-mswin32_80]
| ---------------->8----------------------------------------------

Same SEGV happens with commercial version of VC++8 SP1.
I think something wrong on dealing _pioinfo[], but I have no
time to debug it now. (till Tuesday)

I need more information.
Does anyone have VC++8 *without* SP1?
Is this error happens with it?


Regards,
-- 
U.Nakamura <usa / garbagecollect.jp>