On 2/6/07, Yukihiro Matsumoto <matz / ruby-lang.org> wrote:

> Both having ordAt(index) or making String#ord to return codepoint of
> the first character are trivial.  We have to evaluate pros and cons
> first.

Like the fact that #ordAt isn't a very Rubyish name.  I really
appreciate the fact that the core and standard libraries use very
consistent naming schemes, where most methods have only one word in
them, thus avoiding the whole
came-case-versus-internal-upcasing-versus-lowline-separating-naming-scheme
holy-war.

  nikolai