Hi,

Simon Williams wrote:
> This patch applies to the Net::FTP class that comes with Ruby 1.8.5.

I merged your patch to SVN trunk.
Thanks for your contribution.

Shugo