At Mon, 29 Jan 2007 21:55:52 +0900,
Marcus Rueckert wrote:
> hi,
> 
> please consider the patch from
> http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-core/10016
> 
> it fixes building ruby with autoconf 2.61a

Nobu committed a fix for ruby_1_8 a couple days ago, and I've just
checked myself that a build of ruby_1_8 succeeds with autoconf 2.61
(not with 2.61a yet, though).

-- 
                     /
                    /__  __            Akinori.org / MUSHA.org
                   / )  )  ) )  /     FreeBSD.org / Ruby-lang.org
Akinori MUSHA aka / (_ /  ( (__(  @ iDaemons.org / and.or.jp

"Different eyes see different things,
    Different hearts beat on different strings --
       But there are times for you and me when all such things agree"