Hi,

Yukihiro Matsumoto wrote:
> |I think it's better to keep private for that purpose.  How about to
> |introduce a new visibility for unoverridable methods instead?
> 
> If compatibility weigh most.  Adding more visibility may cause
> confusion unless we have VERY good name for it.  Suggestion, anyone?

How about `internal' or `sealed'?
They are taken from .NET (but have different meaning:().

Shugo