Hi,

In message "Re: new method dispatch rule (matz' proposal)"
    on Wed, 24 Jan 2007 00:22:45 +0900, Shugo Maeda <shugo / ruby-lang.org> writes:

|I think it's better to keep private for that purpose.  How about to
|introduce a new visibility for unoverridable methods instead?

If compatibility weigh most.  Adding more visibility may cause
confusion unless we have VERY good name for it.  Suggestion, anyone?

							matz.